Back to overview
Downtime
Authentication | SS
Apr 02 at 08:05pm EDT
Affected services
summitihs.org
summitihs.org
Resolved
Apr 19 at 09:53pm EDT
ALL Relay services have been fixed and we are back running again. Thanks for your continued patience.
-From the Relay team
SUMMIT CORPORATION
Affected services
summitihs.org
summitihs.org
Created
Apr 02 at 08:05pm EDT
We’re investigating an issue with our authentication that is impacting all users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
summitihs.org
summitihs.org